Jump to content

Car keeps Dying and EXHAUST needed!!


Recommended Posts

hi guys/gals,

 

Need a bit of advice on this one. Ive got an Auto, H reg, N/A 300zx.

 

When im stopped at a junction, lights, roundabout etc. I put my foot down and the car seems like its stalling then picks up again.

 

It has now also stalled a couple of time and i have to put it in park then turn the ignition again, this only happens every now and then but always at the worst times!

 

My exhaust is blowing and ive found that there are small holes before both of the cats, not too sure if this has anything to do with this problem?

 

I also have my MOT coming up and know that my car ISN'T going to pass with the exhaust like it is, does anyone know where i can get an aftermarket exhaust system that will solve this??

 

Please can anyone help!

Link to comment
Share on other sites

yea sweet m8 are they in good nick? no holes etc! yea i came and got the white bonnet off of you!! lol. Dont suppose you would know if this was why my car would be dying?

 

 

 

of course sorry buddy! LOL

 

i will check the exhaust out for you but it was fine when i took it off, would only be after the price of the cats at scrap value so say £30

 

doubt it would be the exhaust causing the problem ,would be good to get your car on a conzult or datascan. find out if there are any faults with sensors etc. it could just be the idle speed adjuster needs a good clean!

 

keep it simple at first

Edited by hellraiser
Link to comment
Share on other sites

yea thanks sounds good, have you still got both of them as i didnt realise the exhaust's were completely seperate all the way through really weird that both have holes in nearly the exact same place? Will do a search about the sensors cheers guys.

Link to comment
Share on other sites

yea thanks sounds good, have you still got both of them as i didnt realise the exhaust's were completely seperate all the way through really weird that both have holes in nearly the exact same place? Will do a search about the sensors cheers guys.

 

yes mate i have both.

Link to comment
Share on other sites

ok good. will have to sort out a day to collect if thats ok with you, got my mot for next wednesday! Also where is the idle speed adjuster that you said about might need cleaning?

 

 

i will check them to see if there are any visible signs of holes etc. any time from thursday is fine but let me check them first to make sure tere ok. even if it helps for the mot its a bonus eigh!

 

 

passenger side at the back of the plenum. there is a hose leading to it from the side of the plenum. take it off. take apart carefully and use carb cleaner to clean all the bits thouroughly.

Link to comment
Share on other sites

ok so if i was to get a system with de-cat they would test it as a non-cat car and allow for more emmisions?! ;-)

 

yes . even if the cats were there they dont have the data to test the 300zx as a cat equipt car so a standard emmisson test is carried out

 

 

meter test CO

Link to comment
Share on other sites

checked those links bud, now how do you actually remove the needle valve from the housing, is it through the motor side as the other side has a resin type material moulded into it, it the aac one not the fiac thats easy to remove.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use