Jump to content

Driver's side window not working...


Recommended Posts

Hi there,

 

My driver's side window has stopped working. Could anyone tell me where the fuse is for this please?

 

I've found the fuse for the passenger side (but that works) - is there one for the drivers side?

 

I hope it's not the window motor (again)

 

Thanks

 

Mr Pink

Link to comment
Share on other sites

Alot of the time the little black box behind the door card has a dry joint. Undo the door card at the bottom and pry it away carefully, you can then get your hand in there and unplug the little black box. Open it up and look fro dry joints, whack a bit of solder on any you find, and you may find that sorts your problem :) I've changed a motor before finding that out and it still is'nt funny ;)

Link to comment
Share on other sites

Hi there, thanks very much for your replies. I had the door card off this morning and found the amplifier, unplugged it - couldn't figure out how to get into it, plugged it in again and the window worked.

 

Put the door card back on and found the window didn't work.

 

Took the door card off again and unplugged the amplifier and plugged it back in and it worked. Tried wiggling all the cables to see if I could find a loose connection but it was fine.

 

Put the door card back on and the window now still works!

 

There must be a reason but I can't see it, so I'm a bit confused, but at least it is working for now! Thanks again for your help.

 

Mr Pink

Link to comment
Share on other sites

i'd get a replacement amp if you aint into circuit repairing / soldering....mine did all sorts of weird things working then not...getting stuck etc etc

Paul @ SWZ is stripping a few cars...check the traders section....dead easy to get one posted out

Link to comment
Share on other sites

Hi there, thanks very much for your replies. I had the door card off this morning and found the amplifier, unplugged it - couldn't figure out how to get into it, plugged it in again and the window worked.

 

Put the door card back on and found the window didn't work.

 

Took the door card off again and unplugged the amplifier and plugged it back in and it worked. Tried wiggling all the cables to see if I could find a loose connection but it was fine.

 

Put the door card back on and the window now still works!

 

There must be a reason but I can't see it, so I'm a bit confused, but at least it is working for now! Thanks again for your help.

 

Mr Pink

the reason is when you wiggle it the dry joint on the circuit board inside makes contact for a while. and it WILL fail again and possibly in the most inconvieniant time like you just travelled 20 miles tgo go shopping , pulled into a multi story carpark spent 15 mins finding a space , go to do up the window and find it wont!!!!!!!!

 

trust me i have been there!!

 

take out the black box , gently open it up and run a soldering iron over all the joints on the circuit board!! i did it and it has never missed a beat in 3 years.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use