Jump to content

instrument cluster lights


Guest snowygt

Recommended Posts

Guest snowygt

when i switch my head lights on (which work fine) my clocks dont light up and the numbers for the air con on the left hand side go really dim i can only just see them is this something as easy as a fuse or is it more complicated than that, i did have to put the booster pack on it to start it today cos she aint been used for 2 weeks, if it is just a fuse could you point out which 1 it is thanks in advance, Chris. :confused:

Link to comment
Share on other sites

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Guest snowygt

yeah i can't see it at all i had to drive to work this morning at a guess on how fast i was going, is there any threads on how to repair it anywhere or is it just a fuse cos like said its only since i put the booster pack on it?

Link to comment
Share on other sites

yeah i can't see it at all i had to drive to work this morning at a guess on how fast i was going, is there any threads on how to repair it anywhere or is it just a fuse cos like said its only since i put the booster pack on it?

 

ahhh I thougth you mean the Time clock....no the Speedo clocks shouldn't dim that should light up properly...I dont think there is a seperate fuse for those lights...it has 4 501 bulbs in the back

Link to comment
Share on other sites

Guest snowygt

would they all go at the same time though? it was just a sudden thing, i put the booster pack on to start it, (which is why i thought it was a fuse) then when it started to lash down with rain i put the headlights on and my air con display went off and the speedo clocks did'nt light up

Link to comment
Share on other sites

when i switch my head lights on (which work fine) my clocks dont light up and the numbers for the air con on the left hand side go really dim i can only just see them is this something as easy as a fuse or is it more complicated than that, i did have to put the booster pack on it to start it today cos she aint been used for 2 weeks, if it is just a fuse could you point out which 1 it is thanks in advance, Chris. :confused:

 

 

a boost starter only starts the car , it doesnt charge a flat battery. once started the alternator will charge the battery to some extent but only if there is not to much else using the battery.

driving around with your lights / heating / stereo / back window demist switched on will not give it a chance to charge properly. as the battery runs out , it's voltage drops and things dim.

 

asuming your alternator is working i would try giving the battery a good charge and see if that helps. or measuring the battery voltage before starting, whilst running and with headlights on

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Guest snowygt

had the battery tested and its fine altenator is fine its charging as it should i'm gonna have a look at the fuses at dinner time and i'll let ya know how i get on, cheers all.

Link to comment
Share on other sites

Guest snowygt

well a few people have said that but how do you check this or do you just have to swap them over and hope for the best cos i'm gettin ready to pull my hair out, i know its only a small thing but its really starting to annoy cos i go TO work when its dark and i come FROM work when its dark so i cant see how fast i'm going.

Link to comment
Share on other sites

Guest snowygt
faulty time control unit maybe ???? does your interior light work ?

 

NEWDOUBLESIG-1.jpg

spoke to andy duff today and he thinks the same and he might have a spare 1 so hopefily thats all it is, and its not really a big job, which is always a bonus :rofl:

Link to comment
Share on other sites

Guest snowygt

thanks for the offer jimmy but its the control unit that sits behind the kick panel near the fuse box, get subscribed and put it in the for sale section, someone will buy it, cheers for that, regards, Chris.

Link to comment
Share on other sites

Guest snowygt

nah the battery turned out to be ok, had it tested at work, it was just the altenator belt that needed adjusting, 5 min job, thanks for givin me his number Lee. :bow:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use