Jump to content

Speakers for the Zed


Recommended Posts

Im just asking you peeps whats the better option?? Are 6x9's a good buy or would it be better to buy individual speakers for mid bass etc.... i have tweeters etc but was expanding to put in a sub and speakers. Just confused about what to do for the best. Does anyone know any good sites for installation know hows??

 

Cheers:nana2:johno

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I've got a complete high quality audio system up for grabs in the For Sale section if you're interested :)

 

And trying to be unbiased, I definately agree with the good quality components over 6x9's comment though. A well set-up component+sub(s) combination will trounce 6x9's for SQ.

Link to comment
Share on other sites

I just went for better quality standard size 16.5cm front and 6inx4in for rear. Sound miles better than the 8W Nissan jobbies that were in there. Plus, no messing with cutting the trim up or mdf templates.

 

Gee, 8Watt speakers..........cheers Nissan.

Link to comment
Share on other sites

No, they weren't Sony, they were just some crappy unbranded ones.

When my car was imported it had both these speakers and the stock Jap radio. Swapped the radio out for a new head unit and managed to trash the stock speakers in about 2mins. Mind you, it's not hard when i saw they were 8w

Link to comment
Share on other sites

bud what did you dremal cus i just got some 6x9s and they aint going in. In fact the only way they would go in is to dremel half the rear inner arch out. :rant:. how big was your magnet??

 

 

I got 6 by 9's in my boot, we had to use the dreamal to get them in, but the sound quality is amazing.. extremely clost when you close the boot but it doesn't stop the sound!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I made boxes under the rear carpet and put a set of Cerwin Vega 6x9's in there and they sound great, 400 watts with a 400watt kenwood amp.

 

The boxes are decent given the fact that it was all done in my back garden :rolleyes:

inch thick MDF sandwich with half inch top and bottom, i'll post some pics up when i get chance, i found it easier than starting modifying the existing speaker mounts and the airtight boxes make a huge difference!

Link to comment
Share on other sites

http://www.z-forum.at/modules.php?name=Forums&file=viewtopic&t=1240&postdays=0&postorder=asc&start=0

 

This is a link to our austrian Z-site. There you can see my "doorpanel" in the front. I de-installed the rearspeakers, and for enough depth I installed a real flat woofer and a Hifonics Olympus 4channel amplifier in the trunk. I didn´t loose any volume in the trunk.

Link to comment
Share on other sites

Link don't work bud. Would like to see!!;)

 

 

 

 

http://www.z-forum.at/modules.php?name=Forums&file=viewtopic&t=1240&postdays=0&postorder=asc&start=0

 

This is a link to our austrian Z-site. There you can see my "doorpanel" in the front. I de-installed the rearspeakers, and for enough depth I installed a real flat woofer and a Hifonics Olympus 4channel amplifier in the trunk. I didn´t loose any volume in the trunk.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Would love to see the pics bud;)

 

 

I made boxes under the rear carpet and put a set of Cerwin Vega 6x9's in there and they sound great, 400 watts with a 400watt kenwood amp.

 

The boxes are decent given the fact that it was all done in my back garden :rolleyes:

inch thick MDF sandwich with half inch top and bottom, i'll post some pics up when i get chance, i found it easier than starting modifying the existing speaker mounts and the airtight boxes make a huge difference!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hi jonce,

 

Sorry, but I tested, and my clicking makes the link work (?)

 

Maybe you try http://www.z-forum.at

Then on the left side "FOREN"

Then go down to "Z-UMBAUTEN"

and there you will find "UMBAU PATRIX´"

 

Will take you a minute, that should work.

If it also fails, send me a pm with your email, I´ll send you some pics...

 

Bye, Patrick

Link to comment
Share on other sites

Looks like i have to be a member.

Hi jonce,

 

Sorry, but I tested, and my clicking makes the link work (?)

 

Maybe you try http://www.z-forum.at

Then on the left side "FOREN"

Then go down to "Z-UMBAUTEN"

and there you will find "UMBAU PATRIX´"

 

Will take you a minute, that should work.

If it also fails, send me a pm with your email, I´ll send you some pics...

 

Bye, Patrick

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use