Jump to content

prob with the Cruise Control ???


Recommended Posts

The fuse for both the ASCD (Cruise) and A/T Control Unit are the same The circuits are together, see wiring diag.. >> CLICK HERE

 

I'd say you've got some sort of a short within the ASCD circuit, thus blowing the fuse, but it's going to take some detecting.

First get hold of a stack of fuses!! ;) Only joking, well get a few anyway.

 

Using that link above, will take you to the wiring diagram, if you click anywhere on that page it'll take you further into that section of the manual until you find the Trouble Diagnostic part, then have a good read through that and see if it'll help you, hopefully it will!

Obviously I don't need to tell you not to use the Cruise in the meantime ;)

 

Best of luck, and sorry I can't just say straight off what could be wrong, but is will defo be a short, so i hope you've got a multi-meter handy!

 

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use