Jump to content

data scan problems


Recommended Posts

so you have to change the port settings even with usb, I though it would auto detect??, do I change this in device manager??

richard

 

 

 

 

I think when I got my one I had a similar problem and I had to go into the communication setting and change the port (set mine to 4) and it then worked for me.

 

Gaz

Link to comment
Share on other sites

by default the datascan is using port 1, my lappy has a usb port, which i'm useing , i tried several other values , and in device manager its showing a conflict on the usb not the serial port connections, as if its not got the correct driver for it???wtf?

help richard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use