Jump to content

Starter Motor Problem, Help Please??


Guest TonyT1965

Recommended Posts

Guest TonyT1965

i had a problem previously with my starter motor blowing fuses, that was traced and i've had 6 months trouble free starting....... until yesterday...

 

went to start the car and i could hear the starter motor turning but it wasnt engaging.. i tried rocking the car back and forth in gear, but to no avail...

 

i bumped the car off easily and then stopped it to see if that would free it but no joy. i took it for a drive to warm it up but still the same, i can hear it spinning but its not engaging...

 

the battery is absolutely fine, nearly new heavy duty job, i also have a second battery onboard for my install which is also fully charged, so its not the battery...

 

a mate reckons it might just need a clean up, so its off there this week, but is there anything i can do to help unstick it so i can at least get it there without the indignity of having to push it off??

 

any ideas welcome guys..

 

T

Link to comment
Share on other sites

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Guest TonyT1965

hmmm, no i havent, i'm not the smallest person in the world so havent been under the car...

 

will collar my smaller friend and ask him to have a look..

 

cheers mate..

 

Tony

Link to comment
Share on other sites

Have you checked that its not hanging off? I kid you not. They are known for the bolt and nut to come loose. Mine had actually cracked the flange as well.

 

Has happened to my bro-in-law's as well Tony :rolleyes:

 

Steve :)

 

Mine too, came loose a few times, then broke the top bolt flange. Have seen exactly the same thing on two other zed's over the past few months !

Link to comment
Share on other sites

Guest TonyT1965

cheers guys, appreciated... its going to my mates garage on saturday, he'll sort it hopefully, he does all the work on the car..

 

i just wannit for TOTB on sunday...

 

wish me luck..

 

T

Link to comment
Share on other sites

Guest TonyT1965

update... well as suggested, starter was hangin loose and the top bolt flange was SMASHED OFF.... the bottom bolt was AWOL...

 

my mechanic bodged it so i can get to TOTB in the morning and i'll buy another one this week....

 

not how i expected this to pan out... lol...

 

cheers for all the advice...

 

T

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use