Jump to content

Argh!! Loads of Carbon on exhausts


Guest Z Man

Recommended Posts

I have recently changed my exhaust for a nice new shiney SS system with decat :hyper: ... but it now seems to have lots of carbon deposits on the tail pipes after even a 10 mile run... I changed the air filter for a blitz one too...

 

After a bit of advice i reset the ecu by disconnecting the battery overnight - but its still happening :headvswal !! loads of carbon - is it running rich?

 

What can i do to get her running sweet?

 

Z Man

Link to comment
Share on other sites

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Guest DEMON ZX

I too have the sooting up on the back of the car but my zed also suffers from eratic idling when cold, and i have read somewhere that this could also be down to the O2 sensors. Can anyone tell me how much the O2 sensors to buy?

Link to comment
Share on other sites

I too have the sooting up on the back of the car but my zed also suffers from eratic idling when cold, and i have read somewhere that this could also be down to the O2 sensors. Can anyone tell me how much the O2 sensors to buy?

 

 

If i remember correctly mine cost me about 160 pound, but that was 5 years ago.

 

If your going to change them yourself you will need a special tool for the job. Some suggest a crows foot wrench. You cant use a socket as there are wires coming out the top of the unit. I used a long series socket but milled a slot in one side, did the job perfect.

 

Andy

Link to comment
Share on other sites

Guest heathZed
Worth doing to get your car running well. As above Thor are very good and Mr Dixon is also a Guru!. Dave

 

Hi Royal..are you a surfer? that beach look great mate im a aussie surfer from qld gold coast stuck living in London..but i have a Zed which kinda helps!:)

Link to comment
Share on other sites

where is a good place to get a re-map? how much is that likely to cost?

Why don't you just fit a custom chip. Got mine from AndyP and it's the dogs *****cks. Car is running sweet as a nut and the fuelling is spot on.

The previous chip I had seemed fine until I put the car on Thor's Dyno at JAE. Car was leaning out above 5000rpm and causing Detenation on max boost (15psi). Bought a chip from Andy couple of months ago and got it Dyno'd last month (see my result details in Dyno section).

Now running 330bhp at the wheels and the car feels awsome.

My SS tailpipes are not choked with carbon either.

Something else I've noticed since I installed the new chip, is fuel economy. I'm getting approx 20miles more out of a tank.

Send AndyP a PM, I'm sure he'll be able to sort you out.

Link to comment
Share on other sites

Guest DEMON ZX
If i remember correctly mine cost me about 160 pound, but that was 5 years ago.

 

If your going to change them yourself you will need a special tool for the job. Some suggest a crows foot wrench. You cant use a socket as there are wires coming out the top of the unit. I used a long series socket but milled a slot in one side, did the job perfect.

 

Andy

 

Thanks Apollo. I may have to look into this a bit further before i spend any cash though. :eek:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use