Jump to content

new here.


Hodgey

Recommended Posts

Hi everyone i'm new on here, looking foward to getting to know you lot.

 

unfortunately i didnt want it to be under these circumstances but.

 

i'm from the north east (south shields) just bought a zed with 54k on the clock. had it a couple of weeks and now it doesnt start.

 

can anyone recommend a garage or advice on where to get parts.

 

ive been reading the forums and it has the same symptoms as some ppls on here. at first it hesitates (revs drop) when i press the accelerator then picks up. then I had trouble getting it started and now it just doesnt start.

 

also fan comes on at start up.

 

is there a way of getting codes without taking to garage?

 

any help would be appreciated.

 

chris.

 

hope to meet you all soon.

Link to comment
Share on other sites

thanks for the warm welcome everyone.

 

i'll put some pics up of the car when i sort the engine out but its completely standard. cept big jap exhaust and spoiler removed.

 

gonna make sure engine is fine then go on to shocks, possibly brakes, then bodykit spray job then custom interior, not bling, style. thats the plan anyway.

 

cheers peeps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use