Jump to content

Adjust TPS


Guest earlobis

Recommended Posts

Hey, Can anyone please explain to me how I adjust the TPS and check the voltage???

 

Thanks

 

little black box on the side of the plenum which has a lead coming off it

 

how to..

 

have car started and preferably at operating temp, set multimeter connect earth probe to battery terminal and with red (live probe) place in the plug trailing from the TPS middle wire, IIRC top of my head is white, you should have a reading of around 0.44v if its out by a magnitude, reajust until you get the correct output of around 0.44-0.48v at full WOW it should read approx 4v, ajustment is made by loosening the 2 small 7mm screws and turn the tps slightly until correct output is made

 

and as per PM if the base idle is still to low reajust of the IAA unit ajustment screw as link i gave you shows you.

 

greg

Link to comment
Share on other sites

As greg says but no need to have engine running to set the tps just ignition switched on, if you have to make any adjustments to the tps always unplug it after for 10 to 15 seconds to reset the closed throttle setting.

 

Once your happy with the tps settings then run the engine up to normal running temp and adjust the base idle as required.

 

Daveman

Link to comment
Share on other sites

As greg says but no need to have engine running to set the tps just ignition switched on

 

Daveman

yep i know but as per PM with this guy he has a high idle from cold which is normal until the control valve opens and operating temp is reached, however once car is warm his idle drops off, hence why i told him to get car up to temp, then ajust ;)

Link to comment
Share on other sites

little black box on the side of the plenum which has a lead coming off it

 

how to..

 

have car started and preferably at operating temp, set multimeter connect earth probe to battery terminal and with red (live probe) place in the plug trailing from the TPS middle wire, IIRC top of my head is white, you should have a reading of around 0.44v if its out by a magnitude, reajust until you get the correct output of around 0.44-0.48v at full WOW it should read approx 4v, ajustment is made by loosening the 2 small 7mm screws and turn the tps slightly until correct output is made

 

and as per PM if the base idle is still to low reajust of the IAA unit ajustment screw as link i gave you shows you.

 

greg

 

4v greg? i thought at WOT the TPS should read approx 5v? Can anyone confirm this?

Link to comment
Share on other sites

0.44 >0.46v at 'Closed throttle=ON'. (ie. at idle)

 

Then disconnect the grey throttle connector with engine running for 10 secs to reset ecu learning.

 

Once set you may need to set your base idle using the IAA.

 

Someone mentioned before doing this the other way round. Set the base idle on the screw to +-700rpm with IACV connector out. Then turn the tps till revs pick up slightly and turn it back a touch. please confirm :confused:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use