Jump to content

TC & Timers


Recommended Posts

Anyone else had a prob with their turbo timer after installing Traction Control?

 

Timer was set to auto and varied its run time based on rpm (tapped into ecu wire)

 

All worked fine.

 

Installed Racelogic (tapped into same wire - I actually tapped into the timer wire about half an inch up where that tapped into ecu wire), and TC works fine.

 

However - now my timer wont work on auto - seems that TC is stealing the signal.

 

It shouldnt make any difference that I tapped into the timer rpm wire as its only half inch away from original wiring), and the fact that tc is working show the signal is coming up that wire.

Link to comment
Share on other sites

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use